Utilizamos cookies, si continúas navegando, consideramos que aceptas su uso.

   Leer más







Si tienes cualquier duda, revisa las normas de ForoParalelo


Otros No me funcionan los ventiladores de la grafica

  1. #1
    ForoParalelo: Miembro Avatar de LuiGi
    Registro
    29 jul, 14
    Mensajes
    2,101

    No me funcionan los ventiladores de la grafica

    Pue eso que hace cosa de un mes se me quedaron parados comletamente lños ventiladores de la gpu y al comprar sus repuestos me he dado cuenta de que tampoco giran. Como dato curioso pongo que en el administrador de tareas no me aparece la GPU pero el driver si me la detecta. ¿Que puede estra pasando?

  2. #2
    Parallel: instapropaned Avatar de Suspiciousman
    Registro
    30 may, 14
    Mensajes
    22,039
    El administrador de tareas es para dirty casuals, usa ProcessHacker.

    El fallo está en el integrado que regula los ventiladores de la tarjeta, debe haberse petado, tendrás que hacer una ñapa con un conector mólex / puentearlos directamente a la entrada de voltaje de 6 pines.... o vincularlos a un controlador manual de ventiladores.
    LOP: "Todo sera diseñado para fallar justo después de terminarse la garantía".

  3. #3
    ForoParalelo: Miembro Avatar de ZER81
    Registro
    11 jul, 15
    Ubicación
    Casa de topota madre
    Mensajes
    10,313
    Igual no hacen falta que funcionen pq solo van a una determinada temperatura
    Murcia Murcia que bonita eres:
    Machu y Pichu Es que no lo ves?

  4. #4
    DXN WXLXLX Avatar de Don Wololo
    Registro
    28 sep, 14
    Ubicación
    ççç9
    Mensajes
    19,853
    has probado a metertelos por el culo?
    @Cigar
    Soldado Boniato de primera clase

  5. #5
    haz como los molinillos esos que ponen en los balcones, soplales... que se te da muy bien

  6. #6

  7. #7
    ForoParalelo: Miembro Avatar de LuiGi
    Registro
    29 jul, 14
    Mensajes
    2,101
    Cita Iniciado por ZER81 Ver mensaje
    Igual no hacen falta que funcionen pq solo van a una determinada temperatura
    Que va la tuve a 82º y seguian sin ir.. Ojalá

  8. #8
    ForoParalelo: Miembro Avatar de LuiGi
    Registro
    29 jul, 14
    Mensajes
    2,101
    Cita Iniciado por ZER81 Ver mensaje
    Igual no hacen falta que funcionen pq solo van a una determinada temperatura
    Los he probado a 82ºy siguen sin girar, ojalá fuera eso.

  9. #9
    ForoParalelo: Miembro Avatar de LuiGi
    Registro
    29 jul, 14
    Mensajes
    2,101
    Cita Iniciado por Don Wololo Ver mensaje
    has probado a metertelos por el culo?
    @Cigar
    Si, para ahorrarme la pasta termica.

  10. #10
    ForoParalelo: Miembro Avatar de LuiGi
    Registro
    29 jul, 14
    Mensajes
    2,101
    Cita Iniciado por Cigar Ver mensaje
    El único que está aportando soluciones serias es @Don Wololo; hazle caso que sabe del tema.
    con ese nombre me esperaba alguien mas serio

  11. #11
    averigua su voltaje nominal (generalmente 12 v) y haz una conexión a alguna toma molex o similar de 12 voltios para dejarlos funcionando siempre.

    Otra solución sería que con un tubito a modo de manguera, recogieses el meado y lo dejases caer encima del disipador de la gráfica, consiguiendo una refrigeración de emergencia, pero deberías beber mucha agua para mantener el depósito lleno y acometer cualquier emergencia

Marcadores

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •